Китайские автомобили
Поиск •  Правила •  Пользователи •  Клуб на карте •  Чат •  Все последние сообщения •  Все последние темы •  Архив
Внимание новичкам!Регистрация •  Профиль •  Все мои сообщения •  Личные сообщения •  Вход

502 Bad Gateway
На страницу 1 Пред.    След. 12
 
Ответить    Все форумы » О сервере
Автор Сообщение

Advance
Администратор


Откуда: Отсюда
Сообщения: 16640
Профиль

Ссылка на сообщение16 Jun 2014 16:12
Ответить с цитатой

вячеслав1981, какие именно фотки? дай ссылочку проблемной страницы, и скажи в каком сообщении фотки не грузятся
Отправить ЛС  

вячеслав1981


Авто: Chery indiS комфор
Откуда: Ярославль
Сообщения: 2608
Профиль

Ссылка на сообщение16 Jun 2014 16:18
Ответить с цитатой

фотки как обычно делаю не большие, не более 120 кВ, по разрешению все равно какие, расширение тоже любое: .jpeg, .png, .jpg Само имя файла тоже разное пробовал
последний раз пробовал вот здесь выложить: http://www.chery-club.ru/forum/viewtopic.php?p=1914339#1914339
при чем разными браузера (опера и фаирфокс) с разных ПК.
при этом файл виден в прикрепленных, потом при "отправить" все это ругается и сообщение появляется без изображения.

_________________
Подпись
Отправить ЛС  

Advance
Администратор


Откуда: Отсюда
Сообщения: 16640
Профиль

Ссылка на сообщение16 Jun 2014 16:24
Ответить с цитатой

аа, сначала не так понял, думал картинки не показываются.


но только что попробовал - работает, грузится на сайт..
Ошибка - "не указан режим сообщения?"
А через chinamobil попробуй пож-та добавить.
Прямо в эту тему:
http://www.chinamobil.ru/bb/viewtopic.php?p=1914433#1914433
И для контроля - какую-нибудь уже выложенную фотку, хоть свой аватар:
http://www.chinamobil.ru/bb/images/avatars/8276826255029dad6a10fa.jpg


8276826255029dad6a10fa.jpg

Отправить ЛС  

вячеслав1981


Авто: Chery indiS комфор
Откуда: Ярославль
Сообщения: 2608
Профиль

Ссылка на сообщение16 Jun 2014 16:28
Ответить с цитатой

Пока не могу, уже со смартфона пишу, вечером из дома попробую

Добавлено спустя 7 минут 5 секунд:

Ради пробы

Добавлено спустя 2 минуты 17 секунд:

Фига, уже с андройда ругается:
Дебуг мод
Ошибка СКЛ 1048

Добавлено спустя 23 секунды:

Фига, уже с андройда ругается:
Дебуг мод
Ошибка СКЛ 1048

Добавлено спустя 4 минуты 39 секунд:

Через чайнамобайл вылетает, потом - не указан тип сообщения

_________________
Подпись
Отправить ЛС  

вячеслав1981


Авто: Chery indiS комфор
Откуда: Ярославль
Сообщения: 2608
Профиль

Ссылка на сообщение19 Jun 2014 08:06
Ответить с цитатой

пробую вставить изображение

Добавлено спустя 36 секунд:

пробую вставить изображение, а получаю вот это:
Couldn't store Attachment.
Your post has been stored.

DEBUG MODE

SQL Error : 1048 Column 'hidden' cannot be null

INSERT INTO bb_attachments_desc (physical_filename, real_filename, comment, extension, mimetype, filesize, filetime, thumbnail, folder, hidden, width) VALUES ('8276826255029dad6a10fa_394.jpg', '8276826255029dad6a10fa.jpg', '', 'jpg', 'image/jpeg', 9680, 1403154368, 0, 1, NULL, 0)

Line : 811
File : posting_attachments.php
Pomogite Pomogite Pomogite

_________________
Подпись
Отправить ЛС  

вячеслав1981


Авто: Chery indiS комфор
Откуда: Ярославль
Сообщения: 2608
Профиль

Ссылка на сообщение19 Jun 2014 10:49
Ответить с цитатой

все!
вопрос снимаем - вроде разобрались! Horosho

_________________
Подпись
Отправить ЛС  

Advance
Администратор


Откуда: Отсюда
Сообщения: 16640
Профиль

Ссылка на сообщение19 Jun 2014 10:53
Ответить с цитатой

ура) я как раз хотел заняться вплотную этим вопросом)
А что было?
Отправить ЛС  

вячеслав1981


Авто: Chery indiS комфор
Откуда: Ярославль
Сообщения: 2608
Профиль

Ссылка на сообщение19 Jun 2014 11:15
Ответить с цитатой

Advance писал(а):
А что было?

http://chinamobil.ru/bb/viewtopic.php?p=1915449#1915449
вот мой пост я думал это связано... Izvini

_________________
Подпись
Отправить ЛС  

rad717


Авто: Chery Fora 2,0
Откуда: Нижний Новгород
Сообщения: 9380
Профиль

Ссылка на сообщение14 Aug 2014 21:46
Ответить с цитатой

Ни у кого не выскакивает? Минут по 10 пытаюсь зайти,заходит,но после переключения на другую тему снова 502 Bad Gateway вылезает.
_________________
Подпись
Отправить ЛС  

Advance
Администратор


Откуда: Отсюда
Сообщения: 16640
Профиль

Ссылка на сообщение14 Aug 2014 21:48
Ответить с цитатой

да-да, че-то было странное, вдруг память вся съелась. Перегрузился, ща вродь все ок.
Отправить ЛС  

dima-tsn


Сообщения: 23393
Профиль

Ссылка на сообщение14 Aug 2014 21:48
Ответить с цитатой

rad717 писал(а):
Ни у кого не выскакивает? Минут по 10 пытаюсь зайти,заходит,но после переключения на другую тему снова 502 Bad Gateway вылезает.

было тоже самое Yes

_________________
Подпись
Отправить ЛС  

rad717


Авто: Chery Fora 2,0
Откуда: Нижний Новгород
Сообщения: 9380
Профиль

Ссылка на сообщение14 Aug 2014 21:49
Ответить с цитатой

Advance писал(а):
Перегрузился, ща вродь все ок.

Да,вроде все нормализовалось Yes

_________________
Подпись
Отправить ЛС  

w23o90


Авто: Chrysler 300C Touring 3.5 V6 AWD
Откуда: Украина
Сообщения: 5045
Профиль

Ссылка на сообщение14 Aug 2014 21:52
Ответить с цитатой

Вообще не мог войти на форум и ещё в почту http://mail.qip.ru. Сейчас вроде нормализовалось.
_________________
Подпись
Отправить ЛС  

VIL
модератор

Авто: Chery Amulet 3
Откуда: Москва, Ясенево
Сообщения: 21968
Профиль

Ссылка на сообщение23 Dec 2016 21:47
Ответить с цитатой

Что то сегодня весь день глючит... Sad
_________________
Подпись
Отправить ЛС  

Lego


Авто: Mitsubishi IV АТ
Откуда: Самара
Сообщения: 14397
Профиль

Ссылка на сообщение24 Jun 2017 18:24
Ответить с цитатой

VIL писал(а):
Что то сегодня весь день глючит...

И сегодня Sad

_________________
Подпись
Отправить ЛС  
Предыдущая тема :: Следующая тема  
Показать сообщения:   
Ответить
На страницу 1 Пред.    След. 12


Rambler's Top100 Рейтинг@Mail.ru Яндекс цитирования E-mail: info@pomni.su
Реклама на сайте